Jump to content
meriem

problème mise à jour AVG

Recommended Posts

Bonjour ;

j'ai sur la machine AVG antivirus en version free, tout fonctionnait bien mais là je n'arrive plus à le mettre à jour , à chaque fois y a ce message d'erreur qui s'affiche: "invalid update control ctc file"

si quelqu'un à une idée sur ce problème et bien sa réponse sera la bienvenue.

Share this post


Link to post
Share on other sites
Bonjour ;

j'ai sur la machine AVG antivirus en version free, tout fonctionnait bien mais là je n'arrive plus à le mettre à jour , à chaque fois y a ce message d'erreur qui s'affiche: "invalid update control ctc file"

si quelqu'un à une idée sur ce problème et bien sa réponse sera la bienvenue.

 

*************************************************************************************************************

-Regarde ça, peut-etre qu'il y a un rapport avec ton problème.

 

http://www.forumdz.com/showthread.php?t=8577&highlight=antivirus

Share this post


Link to post
Share on other sites

salam

Voilà j'utilise xp service pack 3 . Mais bon le problème est résolu et ce en supprimant deux fichiers . ctf qui sont à l'intérieur du répertoire "download" selon le chemin suivant: C:\Documents and Settings\All Users\Application Data\avg8\update\download\....

Une fois les deux fichiers supprimés , on peut relancer la mise à jour et tour est joué.

Merci les gars.

Share this post


Link to post
Share on other sites

essayer la mise à jour manuelle

au lieu d'utiliser le bouton " internet " utiliser " Dossier " et indiquer le chemin du dossier de la mise à jour téléchargée et valider avec OK

Ça pourrait régler le problème ...

Share this post


Link to post
Share on other sites
essayer la mise à jour manuelle

au lieu d'utiliser le bouton " internet " utiliser " Dossier " et indiquer le chemin du dossier de la mise à jour téléchargée et valider avec OK

Ça pourrait régler le problème ...

 

 

************Ce problème a été résolu, bien lire avant d'écrire*************************************

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • @yacine230je dois me rendre a l'évidence donc, c'est foutu  je vais aller a AT demain, je vais prendre des screenshots de mes stats pour étayer mes propos, en espérant que ça fasse bouger les choses, car là j'en peux plus des coupures a répétitions ! et merci d'avoir prit la peine de répondre si clairement, faut dire que c'est pas tout le monde qui sait le faire  @1conito on n'utilise tellement jamais le tel fixe qu'il ne marche plus, mais bon de ce que m'a dit yacine et de ce que tu suggère toi, la solution serait de changer ma ligne ! encore merci en tout cas pour ta réponse claire et précise !
    • Svp.. Le cours achat des euros en pièce c'est quoi ? On m'a dit 150da...certains m'ont dit 180... Quelqu’un a vendu ses pièces récemment  pour me donner la vraie info ?
    • quand tu lances un appel avec ton tel fixe, es ce que tu entends des bruits parasites  ou de la  friture ? si oui, verfie les raccords s'ils ne sont pas oxydés, si ce n'est pas la cas, il va falloiir changer de cable telephonique si au contraire il n'y a pas de bruits parasites, alors c'est ton modem qu'il faut changer
    • @requiem effectivement ta Ligne est tres mauvaise quelque soit la modulation,  tu peux pas avoir plus de 2 mega car tu semble tres loin du Boitier de distribution de Algerie telecom ( donc grosse atténuation ) en plus tu as un nombre tres elevé d'erreurs ca veut dire que le ligne est en tres mauvais etat, faut te deplacer a algerie telecom et parler au directeur, il faut une vérification ou  mieux changement complet de ta ligne du boitier jusqu'à  la maison.... mais la solution la plus simple cest la FIBRE dont tout le monde rêve mais que personne ne peut avoir....  
    • et là c'est toujours noir ? car moi ça m'affiche un photo normale...enfin bref, donc en gros tu me dis que c'est foutu et que c'est surtout un problème de ligne qu'autre chose, et peut etre que passer a la fibre pourrait etre une solution ?
×
×
  • Create New...