Jump to content
Guest salimdz

NVIDIA n'aura plus les faveurs d'AMD en 2010

Recommended Posts

Guest salimdz

NVIDIA n'aura plus les faveurs d'AMD en 2010

 

Publiée par Romain le Vendredi 24 Avril 2009

 

00F0000002018450.jpg

 

En dévoilant hier ses plans dans le domaine des serveurs, AMD a aussi fait d'importantes révélations quant à ses relations avec NVIDIA. Les licences concédées par AMD à ce dernier ne l'autoriseront pas en effet à concevoir de chipsets pour les processeurs serveurs de dernière génération, nom de code Istanbul à 6 coeurs, et leurs successeurs qui grimperont jusqu'à 16 coeurs en 2011.

 

Le SLI, qui connait un regain d'intérêt depuis l'avènement du calcul sur GPU, avec la technologie CUDA en l'occurrence, ne sera donc vraisemblablement pas supporté par les machines abritant ces processeurs. « Pour 2010 et les prochaines années, les solutions conçues par AMD fonctionneront sur AMD, » a ainsi révélé Pat Patla, vice président de la division serveur d'AMD, avant d'ajouter qu'il « ne devrait pas y avoir de nouveaux chipsets NVIDIA ou Broadcom pour serveurs en 2010 ».

 

NVIDIA est également engagé dans une bataille contre Intel, qui refuse de lui céder une licence pour la conception de chipsets destinés aux récents et puissants processeurs Core i7. En attendant, sans qu'on sache pour quelle raison, la plupart des cartes mères à chipset Intel annoncées dernièrement n'intègrent plus la technologie multi-GPU de NVIDIA, le SLI. Avec les deux principaux fabricants de CPU qui lui en font voir de toutes les couleurs, le caméléon vire au rouge...

 

source : http://www.clubic.com/actualite-272728-amd-et-intel-boudent-nvidia.html

Share this post


Link to post
Share on other sites
NVIDIA n'aura plus les faveurs d'AMD en 2010

 

Publiée par Romain le Vendredi 24 Avril 2009

 

00F0000002018450.jpg

NVIDIA est également engagé dans une bataille contre Intel, qui refuse de lui céder une licence pour la conception de chipsets destinés aux récents et puissants processeurs Core i7. En attendant, sans qu'on sache pour quelle raison, la plupart des cartes mères à chipset Intel annoncées dernièrement n'intègrent plus la technologie multi-GPU de NVIDIA, le SLI. Avec les deux principaux fabricants de CPU qui lui en font voir de toutes les couleurs, le caméléon vire au rouge...

 

source : http://www.clubic.com/actualite-272728-amd-et-intel-boudent-nvidia.html

 

T'es sûr de cette information ?!

 

Share this post


Link to post
Share on other sites
Guest salimdz

d'après les article mon frère, il faut attendre pour voir

Share this post


Link to post
Share on other sites

c'est incroyable, la situation est totalement anarchique entre AMD/ATI INtel et Nvidia.

déjà, Intel qui prèfere équiper ses derniers chipsets avec la technologie CrossFire (une sote de pacte avec son rival direct) et non pas pas avec de SLI d'nvidia laisse à réfléchir. pourtant les affaires sont pas au point entre AMD et Intel depuis l'affaire des Global Founderies.

et pour les Chipsets X58 je crois qu'il y'a quelques constructeurs qui ont commencer a produire des carte X58 en 3 Way SLI. Histoire a vérifier biensur.

 

Voilà. salam

Share this post


Link to post
Share on other sites

Mais c'est certain !!

La Rampage II extreme supporte le SLI

La P6T6 WS supporte le SLI

La MSI Eclipse SLI supporte le SLI

...La liste est longue

Share this post


Link to post
Share on other sites

X58, SLI et 3-Way SLI : toutes les cartes certifiées par Nvidia

 

Pour que le SLI soit activable sur X58 il faut d'abord qu'il soit validé par Nvidia, en effet les drivers n'activeront le SLI que s'ils détectent une carte mère compatible. Deux niveaux de SLI sont possibles : le SLI à deux cartes et le 3-Way SLI pour mettre trois 9800GTX ou GTX280.

 

Voici donc une liste des cartes certifiées, à l'heure actuelle, par Nvidia. Bien évidement celles certifiées 3-Way le sont également pour du SLI "classique".

 

SLI 3-Way pour trois cartes

ASUS Rampage II Extreme

ASUS P6T6 WS Revolution

DFI LanParty LP UT X58-T3eH8

DFI LanParty LP DK X58-T3eH6

EVGA Gamer

Foxconn Renaissance

Gigabyte GA EX58 Extreme

Gigabyte GA EX58-UD5

Gigabyte GA EX58-UD5P

MSI Eclipse+

DFI JR X58-T3H

 

SLI à deux cartes.

ASUS P6T Deluxe

ASUS P6T6 WS Professional

ECS X58B-A

MSI Eclipse SLI

MSI Platinum MS-7522

 

Vous pouvez retrouver quatre de ces cartes en test dans notre comparatif de ce matin, nous y avons également installé un SLI de GTX 280 sans souci sur toutes.

 

Source

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • @oussa61 comme je l'ai dit plus haut "je suis encore sur 021..." et j'ai aussi precisé "actel m'a donné mon 023 qui sera actif dans quelques jours" dans mon secteur oui, il n'y a pas eu d'autres reclamations....ce qui me DEGOUTE c'est que je ne peux pas suspendre mon abonnement ADSL cette fois ! chose que j'ai pourtant fait 4 ou 5 fois deja sans pepins....et meme le MEC ne sait pas pourquoi !  franchement je suis revenu a la periode 2010-2015 ou le PASSAGE MSAN coupait la ligne et le net a certains pendant 15 jours !!!!!  
    • Bonjour, j'espère que sa ce réglera rapidement pour toi, di ta ligne téléphonique tu la éssayé ? si elle marche elle te donne qu'elle numéro déjà, et t'as ton communiqué ton nouveau numéro ? est tu le seule qui a la coupure dans ton voisinage ?
    • bon...les amis apres 7 ou 8 ans d'attente je suis sur le point de passer au "MSAN 023" d'ici quelques jours...et comme certains cela se passe tres mal pour moi...je n'ai plus internet depuis 48h le voyant ADSL ne s'allume plus (ni voyant internet biensur...) et ce soudainement ! j'etais devant le PC tout marchait et bam...ca coupe; depuis plus rien! et comme par "hasard" il s'est eteint quand j'ai fait un "diagnostic test" sur mon modem. ce test de 3mn reboot le modem et coupe tout; j'avais deja fait le test il y a quelques mois sans souci...coincidence ?! j'ai appelé le 100 en tout cas...et selon eux RAS ! je me suis deplacé vers ACTEL et sur le systeme il est mentioné "reclamation reglée" !!!! puis le mec fais une remarque "ahh mais monsieur sur le systeme on est entrain de vous basculer vers le 023 xx xx xx !"  j'ai refais une reclamation et le pire c'est qu'il n'a pas pu suspendre mon abonnement ! il m'a dit "je n'ai pas la main, c'est etrange!!! assbar...." du coup je suis encore sur 021...sans ADSL....et sur leur systeme j'ai 2 numeros !  NOM de DIEU en 2020...selon vos experience je pensais que le passage MSAN se faisait desormais en moins de 4h !!!!! BREF je souffre !
    • J"ai ajouté 192.168.1.2 comme IP dans "IP Adress", mais apres pas de Wifi. Alors j'ai reseté le modem, et maintenant, quand je tape 192.168.1.1, j"obtiens une page me demandant une mise à jour soft (Update Software). Que devrais-je faire ? Merci.
×
×
  • Create New...