Jump to content
OuahabiXII

Comment configurer Sagem 3302 avec Anis sans modifier le Firmware original!

Recommended Posts

Salam à tous, mon ancien compte est supprimé ou désactivé, en tout cas j'arrive pas a logger et j'était obligé de m'inscrire à nouveau, laissez nous debuter:

 

P.S:

Je suis Anglophone donc ne me judge pas par mon Français :D

 

Mon Article Originale

 

Configuration du Sagem F@ast 3302 avec service Anis sans modifier le Firmware!

So you may noticed that I was offline because of the latest crisis between EEPAD and AT that made us a legitimate collateral victims in their conflict if we can say, that’s Algeria, welcome to the World of “Haraymiyah” or “Narnia”, it depends, let’s get back to our topic.

This isn’t a tough task as most of the guys think, or as has been published on so many Algerian and other forums, that the only way to do so you have to change your Sagem firmware!

No, not any more with me, I’ll explain how you can do it the easy and simple way.

As they said, the need is the mother of the invention, and after the latest EEPAD blackout I found myself subscribing again for another phone line just in case EEPAD came back again, and I’ve subscribed for an Anis connection, and here I am with my Sagem 3302 modems looking for a way to set them up so they’ll work with this new ISP configuration, sorry but the old technique of changing the firmware didn’t work for me and the others who have the latest firmware version, anyway I didn’t like to change my old EEPAD interface, so let’s start!

1- Open a Telnet terminal by entering the console mode in Linux or DOS (CMD) in Windows and type : telnet (then hit enter of course)

You’ll get prompted to a telnet shell that will look like this (telnet>) or this (Microsoft Telnet>)

2- Open a connection to your modem using this command:

Telnet>open 192.168.30.1

3- You’ll be asked to enter your logging username/password accordingly, by default you can use the support logs:

USERNAME: support

PASSWORD: 33P4dM1H

4- Now you’re in, you need to access the suitable service, so just type this in the new prompt:

[support @ home]$atm

5- the home will be changed to atm, if so then you’re ok, now add ANIS VPI/VCI like this:

[support @ atm]$vcadd 8 35 ubr aal5 -o -peak 3000 -avg 3000

(it should give you nothing, if so then you’re still ok)

6- Nice, it’s done, now we need to save our new entry, and to do that we need to get back to our home dir, just type (..):

[support @ atm]$..

(it should become again like this [support @ home]$)

7- Save your setting by typing the (save) command:

[support @ home]$save

8- Now you have to get back to your browser and open your Router interface there:

http://support:33P4dM1H@192.168.30.1

9- Go to the WAN Configuration (Configuration WAN) and click on your previous EEPAD pre-set conf and change your VPI/VCI values to 8/35, enter your username/password and the main thing don’t forget to change the Authentification to CHAP, that’s it and you should be logged in as I am now, here is a screen shot (it’s resized to fit in but you can open it in it’s orig size):

sagem3302.png

By

ABOUBAKR SEDDIK OUAHABI

OuahabiX

mybareed.png

 

Traduction:

 

1- Ouvrir un terminal Telnet par le Mode Console sous Linux ou par DOS (CMD) sous Windows et taper : telnet (puis appuyer sur entrer)

 

Normalement vous devez avoir une Prompt de Telnet du genre de (telnet>) ou bien (Microsoft Telnet>)

 

2- Ouvrir une connection a votre modem par la commande suivante:

Telnet>open 192.168.30.1

 

3- Il te demande de remplir vos username/password successivement, tu peux utiliser les logs par défaut du support qui sont bien connus ici:

USERNAME: support

PASSWORD: 33P4dM1H

 

4- Maintenant vous etes logger, tu dois accéderer le bon service, donc il te faut juste de taper a votre nouvelle prompt:

[support @ home]$atm

 

5- Le répertoir home se changera à atm, si c'est le cas donc tu es dans le bon chemin, maintenant ajouter les paramètres ANIS VPI/VCI comme ça:

[support @ atm]$vcadd 8 35 ubr aal5 -o -peak 3000 -avg 3000

 

(elle suppose de retourner rien pour une étape ideal free des erreurs)

 

6- Bon, c'est fini, maintenant nous voulons sauvegarder ce que en a fait dernièrement, et pour faire ça il faut qu'on descend au répertoir mére a nouveau (home), donc en tape (..):

[support @ atm]$..

 

(La racine doit etre retourner support @ home]$)

 

7- Sauvegarder votre modification par la commande (save):

[support @ home]$save

 

8- Retourner chez votre navigateur Web et ouvris votre interface du router:

http://support:33P4dM1H@192.168.30.1

 

9- Allez chez la Configuration WAN et cliquer sur l'ancienne configuration d'EEPAD et changer les valeurs du VPI/VCI vers 8/35, entrer votre username/password et surtout n'oublier pas de changer l' Authentification vers CHAP, c'est tout et normalment tu dois etre connecté après ça comme moi, screen shot:

 

sagem3302.png

Par

ABOUBAKR SEDDIK OUAHABI

OuahabiX

 

P.S:

N'oublier pas de sauvegarder a nouveau les changements récents.

Edited by OuahabiXII
N'oublier pas de sauvegarder a la fin!

Share this post


Link to post
Share on other sites

Merci pour le tuto :) j'épingle ton sujet.

 

Si quelqu'un pouvez confirmer que ce tuto fonctionne correctement sa serait parfait :)!!

Share this post


Link to post
Share on other sites

De rien Lyès, je suis connecté mnt avec mon sagem 3302 avec une abonnement Anis, donc je pense que c'est pareil parmi tous les autre modem du type 3302.

 

Vos tests les membres?

Share this post


Link to post
Share on other sites

moi j'ai été obligé de flasher le 3302! car meme avec le changement des vpi/vci il ne fonctionné pas, il se sinchronisé et c'est tout, donc j'ai remis le firm d'alice, la pas de problème sauf que les voyants sur le 3302 sont tous décalés :) si quelcun a testé la méthode de ouahabi??? si ca fonctionne je reflash avec le firm d'eepad pour retrouver les voyants à leurs place :) merci

Share this post


Link to post
Share on other sites

Et qq chose d'autre, après l'application du méthode, cliquer sur la conf d'EEPAD (la 0/35) sur la même page du Configuration WAN et arrête la avec la bouton Arrêter, et puis Démarrer le service Anisien (8/35), pour savoir s'il est bien configurer tu dois voir le service d'EEPAD en état (Inactive) en rouge comme l'image du screenshot et l'autre service d'Anis en (négociation) puis (Active) en vert, si non le modem va essayer de connecter avec les anciens paramètres.

Share this post


Link to post
Share on other sites
Merci pour le tuto :) j'épingle ton sujet.

 

Si quelqu'un pouvez confirmer que ce tuto fonctionne correctement sa serait parfait :)!!

 

oui çà marche a 100% je l'utilise depuis plus d'une semaine .

 

eepad2.th.png

 

eepad1.th.png

 

pas de coupure pas de problèmes mais dommage pour le débit :(

 

566529912.png

Share this post


Link to post
Share on other sites

Donc c'est simple, du moment d'installation choisis PPPoE 8/35 dans la liste qui s'affichera aux premiers étapes, et c'est fini, j'ai déja l'installer et tester chez mon oncle, et ça marche nickel.

Share this post


Link to post
Share on other sites

j'ai une connexion fawri et ca ne marche pas avec le modem f@st 800,j'ai réinstaller le modem usb à plusiere reprise en méttant 0/38 (fawri) et ca ne marche toujours pas,la j'ai téléchargé la derniere version du pilote du modem j'éspere que ca marchera avec.

Share this post


Link to post
Share on other sites
j'ai une connexion fawri et ca ne marche pas avec le modem f@st 800,j'ai réinstaller le modem usb à plusiere reprise en méttant 0/38 (fawri) et ca ne marche toujours pas,la j'ai téléchargé la derniere version du pilote du modem j'éspere que ca marchera avec.

 

justement j'aimerais bien savoir comment configurer les modems suivant, car ce n'est pas juste une histoire de changement des paramètres vpi/vci j'imagine:

 

sagem f@st 800

 

sagem f@st 800/840

 

merci

Share this post


Link to post
Share on other sites

salam...j'ai essayer ta methode pour anis adsl..mais j'arriv pa a entrer mon mot de pass...quand j ecris support ...rien ne s'ecris ..et kan j appuy sur etréé..il revien a login...sauf kan j 'ecri user /user ...mais pour l'etape suivante ...quan j ecris atm ..il me di COMMAND NOT FOUND..et c la meme choz quan jutiliz le ******** avec ftp ..jarriv pa a entrer mon mot de pass root...aidez moi pls

Share this post


Link to post
Share on other sites

je rectifis ca marche

ecris le yacine mm si y a rien qui s affiche et prends en compte les majuscules !!

Edited by bigkib

Share this post


Link to post
Share on other sites
ça Marche Seulement avec ANiS et Pour les Autres FAWRi et EASY ?

 

sa marche avec tout le FAI .

Share this post


Link to post
Share on other sites

ahh merci beaucoup ...apres 3 jour ...j'ai reussi enf1 a le configurer et sans meme le flasher ..merci bcp ....et longue vie a forum dz

Share this post


Link to post
Share on other sites
justement j'aimerais bien savoir comment configurer les modems suivant, car ce n'est pas juste une histoire de changement des paramètres vpi/vci j'imagine:

 

sagem f@st 800

 

sagem f@st 800/840

 

merci

c tres facile quand tu installe avec le cd tu n'as q choisir

0.35 pour easy

8.35 pour anis

0.38 pour fawri

Share this post


Link to post
Share on other sites
c tres facile quand tu installe avec le cd tu n'as q choisir

0.35 pour easy

8.35 pour anis

0.38 pour fawri

 

donc c'est juste une question d'installation puis choisir les paramètres vpi/vci adéquats, et puis y a rien d'autres à faire ?

Share this post


Link to post
Share on other sites
donc c'est juste une question d'installation puis choisir les paramètres vpi/vci adéquats, et puis y a rien d'autres à faire ?

Oui, le F@st 800 et plus simple que la série 3302, il te suffit de mettre les bons paramètres au temps du première installation comme Gladiateur la dit.

 

 

Si la commande SAVE ne marche pas chez vous, tu peux utiliser l'interface Web pour sauvegarder les modifications.

Edited by OuahabiXII
Glad pas Wef, sorry

Share this post


Link to post
Share on other sites
Merci pour le tuto :) j'épingle ton sujet.

 

Si quelqu'un pouvez confirmer que ce tuto fonctionne correctement sa serait parfait :)!!

 

mais ,je veux procéder par le CD est ce que ça me suffira juste de changer les paramètres vpi/vci ? pour que ça soit compatible avec fawri, anis , car pour easy c'est pareil de ce côté la avec eepad

Share this post


Link to post
Share on other sites
Oui, le F@st 800 et plus simple que la série 3302, il te suffit de mettre les bons paramètres au temps du première installation comme Wefix la dit.

 

 

Si la commande SAVE ne marche pas chez vous, tu peux utiliser l'interface Web pour sauvegarder les modifications.

 

c'est quoi ça ! sauvegarder!!

Share this post


Link to post
Share on other sites
c'est quoi ça ! sauvegarder!!

 

C'est pour les Sagems 3302 seulement, si vous n'enregistrez pas les nouvelles modifications, tout les paramètres seront perdus à la prochain Reboot, c'est pour ça qu'on est obligé de sauvegarder (enregistrer) les modifications chaque fois qu'on change qq chose.

 

Si tu as un F@st 800 tu n'aura pas demander de faire ça.

Share this post


Link to post
Share on other sites
C'est pour les Sagems 3302 seulement, si vous n'enregistrez pas les nouvelles modifications, tout les paramètres seront perdus à la prochain Reboot, c'est pour ça qu'on est obligé de sauvegarder (enregistrer) les modifications chaque fois qu'on change qq chose.

 

Si tu as un F@st 800 tu n'aura pas demander de faire ça.

 

ah d'accord, sinon pour le f@st 800/840 , j'an ai juste à modifier les paramètres vpi/vci! merci!

Share this post


Link to post
Share on other sites
Merci pour le tuto :) j'épingle ton sujet.

 

Si quelqu'un pouvez confirmer que ce tuto fonctionne correctement sa serait parfait :)!!

salut lyes .pour le tuto ...sa fonctionne parfaitement ...c super bien expliké et c facile...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • voila le topic ici ou ici https://www.forumdz.com/topic/40846-débit-bridé-à-8mbps/          
    • @yacine230 normalement notre quartier est éligible FIBRE, donc je vais voir avec ça, par contre pourquoi dis tu que c'est impossible de passer en 8mb ? et t'inquiète je sais que la co de AT est la plus merdique au monde, moi je veux juste un truc potable, juste pouvoir regarder youtube et telechager des trucs, et surtout ne pas avoir de coupures chaque 2h @1conito tu me dis ça comme si je savais ce que c'est 😅. mais je vais voir ce que je peux faire   @genioje m'éxcuse si j'ai pas pu trouver réponse a ma question avant de poster ça, si tu peux me passer directement le lien de ce dit post dont tu parle, ça serait gentil
    • hahaha.....les devises ont flambé la minute meme ou air algerie a annoncé la reprises des vols domestiques ! les algeriens n'ont toujours pas compris qu'il n'y aura pas d'ouvertures des frontieres avant MARS 2021 au moins pour les voyages touristiques...ca sera impossible d'avoir des visa avant longtemps, faudra un PCR pour chaque personne qui couté 1 million etc...et au retour faudra faire un autre PCR ou subir une quarantaine !!! les algeriens vont être déçu une fois qu'ils comprendront qu'ils ne bougeront pas !
    • Oui, 2 mégas c'est ridicule en 2020 mais est-ce pour autant une raison valable pour soutenir AT et ses coups fourrés alors même que la qualité est absente en plus des prix élevés ? à mon humble avis, toute personne ayant un minimum de bon sens répondra NON ! Et contrairement à ce que tu dis, le choix existe et c'est de ne pas migrer vers les offres supérieures tant que les prix et la qualité ne sont pas au rendez-vous, ce qui serait une forme plus souple de boycotte et forcera peut-être AT à revoir sa stratégie marketing de voleur ! Sinon explique-moi en quoi y'a pas le choix ? comme je l'ai dis dans mon précédent message, je suis toujours sur 2 mégas et ça suffit amplement pour ce que j'ai à faire avec internet... et si par hasard tu me sors que d’autres ont besoin d'un débit plus élevé pour leur travail alors je te répondrai : est-ce que tout ceux qui payent 8 mégas l'ont vraiment en réalité ou du moins l’ont-il de manière stable 24 heures/24 ? permet-moi d'en douter ! De toute façon, la majorité des algériens n'utilisent que Facebook et Youtube, et pour cet usage 2 mégas suffisent amplement ! Après, je dis tout ça mais en fait, je n'oblige personne à penser comme moi, chacun est libre de jouir de son argent comme il veut après tout  ! si ça leur chante à certains de jeter un smic par la fenêtre pour un service médiocre, libre à eux !
×
×
  • Create New...