Jump to content

Impossible de me connecter en wifi


Recommended Posts

Bonjour à tous, voilà, j'ai un soucis avec ma connexion internet. je possède une connexion idoom 4Mo avec un modem routeur huawei hg532e. j'ai 7 appareils connectés en wifi, mais mon problème est que parfois, quand je désactive et réactive le wifi sur un des périphériques, il m'affiche "obtention de l'adresse wifi" pendant quelques secondes, puis il se déconnecte et rebelote, obtention de l'adresse wifi pendant quelques secondes et hop. le tous 5 ou 6 fois, puis il me dit impossible de se connecter au réseau. A chaque fois, il faut que je reboot le routeur, et là tout marche bien, mais c'est rageant :( :( :( faut que je laisse mes appareils connectés en wifi même si je sors de la maison. je pense que c'est un problème d'adressage ip. je précise que j'ai autorisé jusqu’à 16 appareils simultanément sur le modem.

Merci d'avance, et voilà une capture d'écran de ma tablette xperia.

Ps: ça me le fait aussi bien avec un Pc sous windows 10, un iPad et un Macbook proScreenshot_2017-01-13-12-39-17.jpg

Link to post
Share on other sites

Problème DHCP. Après on manque d'informations, même si t'as autorisé jusqu'à 16 périphériques, qu'en est-il des IP fixes? Supposons que t'as laptop dont la carte réseau est configurée pour une IP fixe 192.168.1.3 par exemple, s'il est déconnecté et que le lease time est dépassé, un autre appareil prendra cette IP car elle sera libre, après ça, le laptop ne pourra pas se reconnecter, car à ce moment elle sera prise par l'autre périphérique.

 

Deux solutions:

 

1) Sois tu laisses tout en automatique. (obtention d'IP automatiquement) sans rien toucher au modem.

2) Sois tu assignes une IP locale fixe pour chaque appareil sur le modem sans rien toucher sur les cartes réseaux (un tableau de correspondances MAC = IP)

Link to post
Share on other sites
Problème DHCP. Après on manque d'informations, même si t'as autorisé jusqu'à 16 périphériques, qu'en est-il des IP fixes? Supposons que t'as laptop dont la carte réseau est configurée pour une IP fixe 192.168.1.3 par exemple, s'il est déconnecté et que le lease time est dépassé, un autre appareil prendra cette IP car elle sera libre, après ça, le laptop ne pourra pas se reconnecter, car à ce moment elle sera prise par l'autre périphérique.

 

Deux solutions:

 

1) Sois tu laisses tout en automatique. (obtention d'IP automatiquement) sans rien toucher au modem.

2) Sois tu assignes une IP locale fixe pour chaque appareil sur le modem sans rien toucher sur les cartes réseaux (un tableau de correspondances MAC = IP)

 

Bonjour l'ami. Merci de ta réponse. Justement j'ai plein de questions. Je t'ai laissé un message privé. Et pour info, tous mes appareils sont configurés pour avoir une adresse ip automatiquement. Je ne sais meme pas comment le faire manuellement sur le mac

 

 

Sent from my iPad Pro (9.7 inch cellular) cellular using Tapatalk

Edited by wosiris
Link to post
Share on other sites

Alors voila. Je vais te mettre deux captures d'écran et je t'explique c'est quoi le truc

Par défaut, le nombre maximal de périphériques connectés etait de 16. Je n'ai rien changé, mais j'ai remarqué qu'il ne connectait jamais plus de 5 appareils. Ensuite j'ai vu que l'adresse ip finale etait de 1.6 et la première 1.2 donc j'en ai deduit qu'il ne pouvait accepter plus de 5 alors je l'ai modifiée en 1.9 ( ip finale ) et maintenant ça a l'air de marcher. Ce que je voudrais savoir c'est pourquoi il est autorisé à accueillir 16 périphéries mais n'attribue que 5 adresses ip locales ?

 

 

Sent from my iPad Pro (9.7 inch cellular) cellular using Tapatalk57037fdc99288ec0e6553a3786c3c2b9.jpg068ebb8bb6825ad90ae9a495fe0a563c.jpg

Edited by wosiris
Link to post
Share on other sites

C'est deux parameters different les 16 c'est pour les personnes connecter via wifi ( donc tu peut autoriser 16 personnes a se connecter via wifi) mais t'as aussi la possibilité de te connecter par cable (4 port) donc ca te fera un total de 20 personnes connecter mais pour cela tu devra augmenter le nombre d'adresse IP qui peuvent être attribuée .

Link to post
Share on other sites

Essayes ceci:

 

Vas dans le menu "De base" => "LAN" tableau "Réservation des adresses IP".

Cliques à droite sur "Nouveau", introduit l'adresse MAC d'un périphérique, puis l'adresse IP que tu veux lui donner. Puis cliques sur "Soumettre".

Fais ça pour chaque appareil, donc pour tes 7 appareils, tu devras créer 7 réservations.

Ensuite, toujours dans "De base" => "LAN", tableau "Serveur DHCP", assure toi que la plage IP englobe les IP que t'as réservé. Si tu mets de 1.2 à 1.8 (7 appareils), tu dois donc réserver les adresses 1.2 / 1.3 / 1.4 / 1.5 / 1.6 / 1.7 / 1.8 à tes appareils.

 

Assure toi aussi que t'as rien bloqué avec le filtre MAC.

 

Là ça devrait marcher. Si ça ne marche pas, c'est que le problème vient du modem, ça ne métronnerai pas d'un model chinois.

 

ps: j'ai reçu tes mp, le problème peut se regler ici ne t'inquiètes pas :D

 

ur DHCP

Link to post
Share on other sites
Essayes ceci:

 

Vas dans le menu "De base" => "LAN" tableau "Réservation des adresses IP".

Cliques à droite sur "Nouveau", introduit l'adresse MAC d'un périphérique, puis l'adresse IP que tu veux lui donner. Puis cliques sur "Soumettre".

Fais ça pour chaque appareil, donc pour tes 7 appareils, tu devras créer 7 réservations.

Ensuite, toujours dans "De base" => "LAN", tableau "Serveur DHCP", assure toi que la plage IP englobe les IP que t'as réservé. Si tu mets de 1.2 à 1.8 (7 appareils), tu dois donc réserver les adresses 1.2 / 1.3 / 1.4 / 1.5 / 1.6 / 1.7 / 1.8 à tes appareils.

 

Assure toi aussi que t'as rien bloqué avec le filtre MAC.

 

Là ça devrait marcher. Si ça ne marche pas, c'est que le problème vient du modem, ça ne métronnerai pas d'un model chinois.

 

ps: j'ai reçu tes mp, le problème peut se regler ici ne t'inquiètes pas :D

 

ur DHCP

 

Merci beaucoup cher ami. Finalement j'ai rajouté quelques adresses a la table dhcp, jusqu'a 1.20 et le problème semble être résolu. Merci beaucoup pour ton aide precieuse

 

 

Sent from my iPad Pro (9.7 inch cellular) cellular using Tapatalk

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Posts

    • Au secours ! J'ai acheté a l'instant le iron pro..après activation des plugins tnt et orca qui se passent bien... He bien aucune chaine ne fonctionnent ni sur eutelsat ni sur nilesat !! Il n'y a que les chaînes en clair qui passent ! C'est quoi cette foutaise les amis ? @didiss ?
    • Au secours ! J'ai acheté a l'instant le iron pro..après activation des plugins tnt et orca qui se passent bien... He bien aucune chaine ne fonctionnent ni sur eutelsat ni sur nilesat !! Il n'y a que les chaînes en clair qui passent ! C'est quoi cette foutaise les amis ?
    • ta essayé de convertir ton ancien modem en point d'accès ? pour amélioré encore plus la porté du wifi a la maison ? 
    • bonjour les gars que pensez-vous du Dlink dsl-124 ? je viens de l'acheter pour remplacer mon ancien SITEL 114w d'AT et son wifi faiblard des réglages particuliers à faire sur ce Dlink 124 ?
    • bonjour finalement sur conseil j'ai acheté un nouveau modem , le Dlink 124 avec meilleurs portée du wifi que mon ancien SITEL d'AT ... et ça à l'air de regler le problème ça m'a couté 4000 DA  , moins cher de remplacer mon modem que de garder l'ancien et d'investir dans un répéteur ou point d'accés
×
×
  • Create New...