Jump to content
apt

Acces impossible au modem

Recommended Posts

Salut

J'ai souvent le même problème d’accès à mon modem DSL-2750U - Blanc  (configuré en mode routeur) relié au pc en ethernet sur le port 4 Wlan/Lan . Quand cà m'arrive je débranche/rebranche le cable et cà  rétablit l'accès au modem.

Sinon si tu peux accéder depuis un autre appareil il faut aller dans l'onglet "Management" cliquer dans le panneau de gauche sur "Accès Control"puis sur "IP Adresse" et tu coche 'Enable access "Control" ensuite clique sur "Add" et tu tapes l'adresse ip locale du genre (192.168.1.xxx ) qui est configurée dans le pc (on la trouve aussi avec la commande ipconfig /all).

Voir aussi dans l'onglet 'Advanced"==>"Parental Control" ==>MAC Filter s'il est actif

 

 

 

 

Edited by laliche

Share this post


Link to post
Share on other sites
Il y a 22 heures, popmpopm a dit :

lol prq tu veux bricolé si tu ne sais même pas configuré commence par la config après ont va allez a la 2em étape

D'accord, mais ne t’énerves pas.

 

 

Share this post


Link to post
Share on other sites
Il y a 6 heures, laliche a dit :

Salut

J'ai souvent le même problème d’accès à mon modem DSL-2750U - Blanc  (configuré en mode routeur) relié au pc en ethernet sur le port 4 Wlan/Lan . Quand cà m'arrive je débranche/rebranche le cable et cà  rétablit l'accès au modem.

Sinon si tu peux accéder depuis un autre appareil il faut aller dans l'onglet "Management" cliquer dans le panneau de gauche sur "Accès Control"puis sur "IP Adresse" et tu coche 'Enable access "Control" ensuite clique sur "Add" et tu tapes l'adresse ip locale du genre (192.168.1.xxx ) qui est configurée dans le pc (on la trouve aussi avec la commande ipconfig /all).

Voir aussi dans l'onglet 'Advanced"==>"Parental Control" ==>MAC Filter s'il est actif

 

 

 

 

🌝 

J'ai déjà essayé de débrancher/rebrancher le câble et même le remplacer.

Le modem, essayé sur un autre PC, accès une seule fois seulement, pas une deuxième ????

Le MAC Filter est activé.

Je vais essayé d'aller au menu du routeur, pour appliquer ce tu m'as proposé ;)

 

Share this post


Link to post
Share on other sites

 

Il y a 21 heures, Heisenbergdz491 a dit :

Salam
en principe votre problème peut ce réglé avec a reset modem et un redémarrage pc mais il vous faudra reconfigurer votre modem,  mais puisque vous avez accès a votre modem en utilisant un smartphone ( pour des manip simple : changement de Pw wifi )
 

Changement Pw wifi ?

Share this post


Link to post
Share on other sites

J"ai ajouté 192.168.1.2 comme IP dans "IP Adress", mais apres pas de Wifi.

Alors j'ai reseté le modem, et maintenant, quand je tape 192.168.1.1, j"obtiens une page me demandant une mise à jour soft (Update Software).

Que devrais-je faire ?

Merci.

Share this post


Link to post
Share on other sites

Bonsoir,

Aujourd'hui, je n'ai même pas accès au modem via 192.168.1.1 😡

Share this post


Link to post
Share on other sites

Non pas d'accés internet, puisque je l'ai reseté.

Je l'ai configuré ce matin sur un autre PC.

J'attend de revenir à la maison pour vérifier s'il marche.

Share this post


Link to post
Share on other sites
Le 19/10/2020 à 21:07, apt a dit :

🌝 

J'ai déjà essayé de débrancher/rebrancher le câble et même le remplacer.

Le modem, essayé sur un autre PC, accès une seule fois seulement, pas une deuxième ????

Le MAC Filter est activé.

Je vais essayé d'aller au menu du routeur, pour appliquer ce tu m'as proposé ;)

 

En activant le Mac Filter tu as peut être saisi le MAC de ton pc et tu as coché l'option "BLACK_LIST --Allow all packets but DENY MAC addresses that match a rule in the list".  Maintenant que tu as réinitialisé ton modem il faut aller dans le "Centre Partage et réseaux" sur le pc et  configurer en manuellement les propriétés de la carte réseau (protocole IPV4):

Adresse ip : 192.168.1.2

Masque de sous-réseau : 255.255.255.0

Passerelle par défaut: 192.168.1.1

 

 

 

Edited by laliche

Share this post


Link to post
Share on other sites

Bonsoir Laliche,

Grâce à ton suggestion, j'ai pu accéder au modem, mais je pense que le mot de passe ADSL, utilisé dans ma nouvelle configuration, était erroné (je l'ai oublié.), or le voyant internet (Terre) dans le modem, était toujours en rouge.

J'ai donc utilisé une ancienne configuration enregistrée sur mon disque dur (Update setting), et avec cela, j'ai pu me connecter à Internet en utilisant cette dernière.

Mais je crains de rencontrer des problèmes à l'avenir, car je ne sais pas quelles autres informations contient cette configuration de sauvegarde.

Je dois donc, avec votre aide, m'assurer des paramètres de cette configuration.

Share this post


Link to post
Share on other sites

Salut

Il faut commencer par vérifier si dans la sauvegarde que tu viens d'installer l'adresse  MAC de ton pc  n'est incluse dans le filtrage MAC configuré en mode d'autorisation de tous les MAC sauf ceux qui sont saisis (BLACK_LIST --Allow all packets but DENY MAC addresses that match a rule in the list).

Si au contraire c'est configuré en mode de bloquer de tous les MAC sauf ceux qui sont inscrits ( WHITE_LIST --Deny all packets but ALLOW MAC addresses that match a rule in the list) il faut dans ce cas ajouter  l'adresse MAC de ton pc.

Tu peux aussi ajouter l'ip de ton pc dans l'option ACL (Onglet Management)

Pour connaitre ton adresse mac il faut utiliser la commande ipconfig /all (voir les précédents commentaires).

NB: Il se peut que ton modem a été manipulé de l'extérieur (piraté)  même si tu a activé cette option de Filtrage MAC pour protéger ton WIFI il faut savoir que ce n'est pas efficace si tu n’utilises pas le mode WP2 et si tu  ne change pas aussi le mot de passe + le nom d'utilisateur d'accès au modem qui par défaut sont admin pour les 2 . Dans ce cas toute personne avec ou sans un logiciel de piratage qui reçoit le signal de ton WIFI peut accéder au modem.Si tu es victime de piratage il faut aussi régler sur pas plus de 300ms (et pas sur 0 = désactiver ) la réinitialisation de la clé de cryptage (Group Key Update Interval ) qui se trouve dans Setup==>Wireless==>WPA.

Edited by laliche

Share this post


Link to post
Share on other sites

Salem,

Citation

 

Il faut commencer par vérifier si dans la sauvegarde que tu viens d'installer l'adresse  MAC de ton pc n'est pas incluse dans le filtrage MAC configuré en mode d'autorisation de tous les MAC sauf ceux qui sont saisis (BLACK_LIST --Allow all packets but DENY MAC addresses that match a rule in the list).

Si au contraire c'est configuré en mode de bloquer de tous les MAC sauf ceux qui sont inscrits ( WHITE_LIST --Deny all packets but ALLOW MAC addresses that match a rule in the list) il faut dans ce cas ajouter  l'adresse MAC de ton pc.

 

Mon problème revient (Pas d’accès au modem via 192.168.1.1) :classic_angry:

Citation

 

Tu peux aussi ajouter l'ip de ton pc dans l'option ACL (Onglet Management)

Pour connaitre ton adresse mac il faut utiliser la commande ipconfig /all (voir les précédents commentaires).

 

Je la connais déjà.

Citation

NB: Il se peut que ton modem a été manipulé de l'extérieur (piraté)  même si tu a activé cette option de Filtrage MAC pour protéger ton WIFI il faut savoir que ce n'est pas efficace si tu n’utilises pas le mode WP2 et si tu  ne change pas aussi le mot de passe + le nom d'utilisateur d'accès au modem qui par défaut sont admin pour les 2 . Dans ce cas toute personne avec ou sans un logiciel de piratage qui reçoit le signal de ton WIFI peut accéder au modem.Si tu es victime de piratage il faut aussi régler sur pas plus de 300ms (et pas sur 0 = désactiver ) la réinitialisation de la clé de cryptage (Group Key Update Interval ) qui se trouve dans Setup==>Wireless==>WPA.

J'ai déjà changé le mot de passe pour accéder au modem.

Le mode WPA2/AES est utilisé.

Share this post


Link to post
Share on other sites

Salut

Si tu n'as pas réglé le problème d'accès de ton pc à l'interface du modem essaye de modifier l'adresse MAC du pc. Pour ça il faut passer par le menu "Démarrer"==>Rechercher==>Taper devmgmt.msc==>cliquer l'icone devmgmt.msc.exe qui s'affiche en haut.

Ensuite entrer dans le Gestionnaire de périphériques qui s'ouvre faire un clic droit dans "Cartes réseau"==>Clic droit sur le nom de la carte réseau Ethernet==>Cocher"Valeur" et dans Propriétés  modifier au moins un caractère dans la valeur de "Adresse réseau" (et s'en souvenir au cas où tu voudras annuler).

NB: Si en cochant "Valeur" rien ne s'affiche saisir entièrement une nouvelle adresse Mac qui doit commencer par 02xxxxxxxxxx (soit 12 caractères chiffres+lettres allant de A à F)

Edited by laliche

Share this post


Link to post
Share on other sites

Bonjour laliche,

J'ai suivi ton conseil, et changer le MAC Adress de mon PC, mais refuse toujours d’accéder au routeur 🙄

Question : Mais pourquoi l'adresse MAC devra commencer par 02 ?

Share this post


Link to post
Share on other sites

L'antivirus ,Le pare feu ou le fichier Hosts  peuvent aussi te bloquer l'accès au modem.

-Débranche le câble qui relie le modem au filtre adsl ensuite désactive temporairement l'antivirus et/ou tout pare feu  et tente la connexion à 192.168.1.1

-Si la connexion au modem ne s'établit pas il faut en tant qu"administrateur ouvrir le fichier hosts (sans extension) qui se trouve dans C:\Windows\System32\drivers\etc

Ce fichier s'ouvre comme un fichier.txt

Il doit y avoir la ligne suivante :

127.0.0.1  localhost

s'il y'a d'autres lignes en dessous qui commencent par 127.0.0.1 et que tu n'as pas ajouté il faut les supprimer

Redémarre le pc  et vérifie si tu peux te connecter au modem

Edited by laliche

Share this post


Link to post
Share on other sites

السلام عليكم

J'ai fait comme tu me la suggérer (Débranchement du câble + Désactivation pare-feu Windows + Désactivation de l'antivirus), et l'accès est pu être établi au modem.
 

J'ai remet le câble, puis activer le pare-feu Windows, et l'accès est toujours possible au modem.

Mais en activant l'antivirus, l'accès est impossible !

Pourtant avant, j'ai désactivé l'antivirus, mais ça n'a rien donné.

J'ai même, avant, changé d'antivirus, de ESET NOD32 vers l'actuel Kaspersky Cloud Free, pour régler ce problème, mais ça n'a pas marché.

Pour le moment, ça fonctionne avec l'antivirus désactivé (je ne sais pas comment mettre 192.168.1.1 dans sa liste blanche?).

Share this post


Link to post
Share on other sites

السلام عليكم

Citation

il faut aussi régler sur pas plus de 300ms (et pas sur 0 = désactiver ) la réinitialisation de la clé de cryptage (Group Key Update Interval ) qui se trouve dans Setup==>Wireless==>WPA

Voici le Wireless Security de mon modem  (ou devrais-je spécifier la valeur 300ms ?) :

spacer.png

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...