Jump to content
Règlement du forum ×
IPTV et arnaques ×

Coupure adsl intempestive sans aucune aide de ALG TELECOM


ness010101

Recommended Posts

Depuis plus de 1 an et demi j'ai des coupures d'ADSL très fréquentes ( Meme trop )

ca va des coupures qui durent 3 jours au coupures d'adsl chaque 30mn avec la connexion internet présente 

ces derniers jours les coupures sont de plus en plus fréquentes et vraiment insupportable rendant l'utilisation d'internet totalement impossible

j'ai fini par harceler Algérie Telecom mais bon leur service technique est affreux car ils me rappellent 1 fois sur 3 et rabâchent les mêmes genre de conneries a la " ramenez nous votre modem pour reconfiguration ou c'est votre boite splitter adsl qui ne marche pas " alors que le modem a était reconfigurer plus de 5 fois et la boite changer j'ai même tenter le branchement direct mais aucun changement et faut le dire clairement mais ils s'en foutent totalement et ce n'est plus un secret pour personne quand a leur incapacité a régler nos problèmes ce qui est de base leur jobs...

alors j'ai finis par m’intéresser de plus prés au problème et j'ai  commencer a fouiller en essayant de comprendre a peu pres 

je me tourne vers vous pour que vous m'orientiez sur de possibles solutions 

J'ai remarquer qu'il y'avais beaucoup trop d'erreurs HEC et CRC pour l'upstream (on parle de 100 a 200 erreurs au bout de quelque minutes ) principalement (avec des erreurs pour le downstream mais moindre) et aussi des ES pour les deux 

j'ai cru comprendre que mon snr margin et mon attenuation était dans les normes 

sans parler des nombres de paquets reçus et envoyés ne dépassais jamais les 200 paquets au bout de 20 mn mais parfois ca ne depassais 

mais j'ai aussi remarquer que le connexion était disponible généralement que de nuit 

est ce que vous pouvez m'expliquer ce qu'est l'interleave depth et le delay

une de mes hypothèses serait qu'un champ magnétique était la source du problème mais comment identifier la source de ce champ et comment demander a Algérie Telecom de le resoudre ?

Je joins avec ce post une capture d’écran ( le modem a était allumer depuis une dizaine de secondes )

Je vous remercie de vos futures réponses

ujbkubguo.PNG

Link to comment
Share on other sites

Bonjour, ton SNR Margin est bon, et de toute manière il ne peut que l'être vu que ta ligne est bridée à 2Mb/s.

LE CRC, FEC et HEC sont des erreurs détectées sur la ligne, ce n'est pas leur nombre qui importe, mais leur évolution dans le temps. Les FEC peuvent être corrigées par le modem, inférieur à ~ 400/ minute, tu n'as pas à t'en faire. Ce n'est rien.

Par contre, les CRC ne peuvent pas être corrigées, ta ligne ne doit pas en avoir ou, à la limite, 1 par heure, comme moi (801 upstream sur 758 heures). Sinon ça veut dire que ta ligne est perturbée.

Donc, il te faut déjà voir l'évolution du CRC dans le temps, soit ta ligne est effectivement perturbée, dans ce cas, il y a désynchronisation (voyant dsl éteint) ou pas d'internet,  et voyant dsl reste allumé si le modem est très tolérant à la baisse du SNR margin.

Autre hypothèse, ça m'est déjà arrivé il y a quelques années, le problème venait de leurs cartes (DSLAM à l'époque).

Avec Algérie Télécom, malheureusement ils n'y connaissent presque rien, t'as des commerciales qui ne sont pas techniciens, c'est normal, ils demandent à refaire la config du modem, et t'as des techniciens qui ont appris un métier et non la science en elle même, ils sont formés à traiter les problème par branchement , remplacement de pièces, sans établir un vrai diagnostic, et c'est ça qui manque à AT, des diagnosticiens.

Tu n'as pas d'autres choix que de suivre leur procédure, amène le modem, refais le filtre, si ça donne rien, dis leur, ils te diront quoi faire par la suite. Il faut suivre leur chemin.

  • Like 1
Link to comment
Share on other sites

il y a 54 minutes, parazitenew a dit :

Bonjour, ton SNR Margin est bon, et de toute manière il ne peut que l'être vu que ta ligne est bridée à 2Mb/s.

LE CRC, FEC et HEC sont des erreurs détectées sur la ligne, ce n'est pas leur nombre qui importe, mais leur évolution dans le temps. Les FEC peuvent être corrigées par le modem, inférieur à ~ 400/ minute, tu n'as pas à t'en faire. Ce n'est rien.

Par contre, les CRC ne peuvent pas être corrigées, ta ligne ne doit pas en avoir ou, à la limite, 1 par heure, comme moi (801 upstream sur 758 heures). Sinon ça veut dire que ta ligne est perturbée.

Donc, il te faut déjà voir l'évolution du CRC dans le temps, soit ta ligne est effectivement perturbée, dans ce cas, il y a désynchronisation (voyant dsl éteint) ou pas d'internet,  et voyant dsl reste allumé si le modem est très tolérant à la baisse du SNR margin.

Autre hypothèse, ça m'est déjà arrivé il y a quelques années, le problème venait de leurs cartes (DSLAM à l'époque).

Avec Algérie Télécom, malheureusement ils n'y connaissent presque rien, t'as des commerciales qui ne sont pas techniciens, c'est normal, ils demandent à refaire la config du modem, et t'as des techniciens qui ont appris un métier et non la science en elle même, ils sont formés à traiter les problème par branchement , remplacement de pièces, sans établir un vrai diagnostic, et c'est ça qui manque à AT, des diagnosticiens.

Tu n'as pas d'autres choix que de suivre leur procédure, amène le modem, refais le filtre, si ça donne rien, dis leur, ils te diront quoi faire par la suite. Il faut suivre leur chemin.

quand est il des erreurs HEC?

j'ai largement plus de 1 par H en terme de CRC et l'adsl se stabilise pendant au maximum 30mn puis d'un coup plein d'erreurs 

sinon les erreurs viennent petit a petit et d'un coup s’enchaînent jusqu’à arriver a des 500 600 erreurs (HEC et CRC) et le snr margin du downstream seulement passe à 0 puis voyant dsl qui s’éteint puis se rallume 

oui il y'a bel et bien désynchronisation avec une hausse d'erreurs généralement que pour l'upstream mais c'est déjà arriver que les erreurs était pour les deux

c'est ça le problème leur service technique ne m'appelle même plus alors que j'appelle le 100 chaque 2 jours je me demande si j'ai pas été black lister mdrr

en plus je suis dans l'obligation de résoudre ce problème vu que je passe le bac cette année et je suis oblige de m'appuyer sur des des sites internet pour mes révisions

02021515020.PNG

Edited by ness010101
Piece jointe
Link to comment
Share on other sites

Les lignes téléphonique sont aussi sensible aux vibrations dues au passages des véhicules, si ça trouve, quelque part, il y a des lignes qui passent sous la chaussée. ça explique pourquoi c'est pire la journée. Mais bon, on peut émettre plein d'hypothèses. Un technicien Télécom, est sensé avoir le matériel nécessaire, il mesures certaines valeurs avec un appareil entre deux points de raccordement tout le long, pour arriver à trouver sur quelle partie de la ligne le problème se trouve.

  • Thanks 1
Link to comment
Share on other sites

Je me permet de relancer le post pour un autre problème que j'ai remarquer

ces derniers jours la connexion se stabilise A CONDITION que l'upstream soit a moins de 800ko/s (mdr)

MAIS a chaque fois que j'essaye de jouer a un jeu en ligne HOP 500 ERREURS hec et crc et désynchronisation 

ça nous permettrais pas d'identifier la cause exacte du problème (du moins que le problème n'est QUE pour l'upstream donc peut être exclure les potentiel champs magnétiques ou câble qui passe sous la chaussée comme l'avais suggéré parazitenew? )

Link to comment
Share on other sites

Le 27/06/2020 à 00:04, genio a dit :

tu ne pourras meme pas avoir 1.5 megas de toute façon ! franchement arrete de payer et passe a ooredoo illimité ! tu jettes ton fric la !!

ca fait quelque temps que j'y pense avec mes parents mais j'ai toujours quelque questions 

 

De quel genre d'offre parlez vous ? Sahla box ?

 

de combien est le débit réduit quand les gigas alloues sont finis ?

Merci pour vos réponses !

Link to comment
Share on other sites

Il y a 6 heures, ness010101 a dit :

Je me permet de relancer le post pour un autre problème que j'ai remarquer

ces derniers jours la connexion se stabilise A CONDITION que l'upstream soit a moins de 800ko/s (mdr)

MAIS a chaque fois que j'essaye de jouer a un jeu en ligne HOP 500 ERREURS hec et crc et désynchronisation 

ça nous permettrais pas d'identifier la cause exacte du problème (du moins que le problème n'est QUE pour l'upstream donc peut être exclure les potentiel champs magnétiques ou câble qui passe sous la chaussée comme l'avais suggéré parazitenew? )

Si je ne dis pas de bêtise, c'est la fibre qui passe sous la chaussée. Les lignes de cuivre sont aériennes.

C'est du bruit (signal parasite) sur la ligne, à chaque fois que la ligne est sollicitée pour le transfert de données, une interférence apparaît entre le signal sur ta ligne et le signal parasite, le SNR tombe, car la puissance du signal parasite est plus élevée que la puissance du signal de la ligne.

Les causes peuvent être multiples, je t'ai dis qu'on peut emmètre plein d'hypothèses, le signal parasite peut venir de:

  • Ondes radio (antenne opérateur mobile, antenne radio)
  • mal isolation des lignes, si les lignes sont dénudée et proches de d'autres lignes de d'autres abonnées, il peut y avoir interférences,
  • Transformateur électrique,
  • Lignes électriques
  • ....

 

  • Like 1
Link to comment
Share on other sites

  • 2 years later...
  • Moderators
Il y a 10 heures, Yassine-2023 a dit :

3 ans plus tard je me retrouve dans la même situation que vous donc je me permet de poser une question : avez vous trouvez la solution ???

Dans le combiné de ton téléphone tu entends des "fritures" ou les voix des autres abonnés ? Et si tu branches directement ton modem sur ta ligne sans le filtre ca donne quoi ?

Link to comment
Share on other sites

bonsoir à tous, j'ai un souci avec ma connexion, un jour j'étais sur YouTube et d'un coup je n'avais plus internet, j'ai attendu deux heures après avoir redémarré le modem et avoir essayé plein de trucs différents et j'ai remarqué que ça venait 1 seconde puis ça repartait et ainsi de suite, la solution que j'ai trouvé c'est de mettre mon mode sur g.dmt, là pas de souci de déconnexion, mais si je remets mon adsl sur auto ou bien adsl2+ ou adsl2 ou n'importe quel autre mode plus ''gourmand'' que g.dmt, je perds internet et ça m'oblige d'utiliser le g.dmt en permanence sinon je n'aurai pas accès à internet, est-ce que quelqu'un a eu une expérience similaire ou bien aurait une solution? si solution il n'y a pas je vais encore devoir me déplacer chez AT..

Link to comment
Share on other sites

  • Moderators
Il y a 5 heures, rilgain a dit :

bonsoir à tous, j'ai un souci avec ma connexion, un jour j'étais sur YouTube et d'un coup je n'avais plus internet, j'ai attendu deux heures après avoir redémarré le modem et avoir essayé plein de trucs différents et j'ai remarqué que ça venait 1 seconde puis ça repartait et ainsi de suite, la solution que j'ai trouvé c'est de mettre mon mode sur g.dmt, là pas de souci de déconnexion, mais si je remets mon adsl sur auto ou bien adsl2+ ou adsl2 ou n'importe quel autre mode plus ''gourmand'' que g.dmt, je perds internet et ça m'oblige d'utiliser le g.dmt en permanence sinon je n'aurai pas accès à internet, est-ce que quelqu'un a eu une expérience similaire ou bien aurait une solution? si solution il n'y a pas je vais encore devoir me déplacer chez AT..

salut , tu dois certainement avoir beaucoup de bruit sur ta ligne ce qui provoque une forte atténuation  du signal .Il faut appeler le 12 ou le 100 pour leur demander de procéder à la vérification de la ligne téléphonique.

Link to comment
Share on other sites

  • 1 month later...

depuis 2 jours, en regardant l'equipe tv, l'image se fixe 2 secondes puis fonctionne normalement 10 secondes et rebelote

ce soir j'ai remarqué que mon pc en wifi bascule sur la 4G depuis le reseau adsl.

je dois le signaler en me rendant dans une agence AT ou que faire?

on a l'adsl, j'ai souscrit un abonnement fibre optique en agence fin mai ou on m'a remis un modem fibre et on n'a toujours pas été basculé vers la fibre

on a eu y'a 2 ou 3 semaines un appel sur le fixe en masqué qui a sonné brievement, c'est peut etre eux? aucun moyen de le savoir

en allant prolonger l'abonnement d'un mois jeudi, on m'a dit que rien d'anormal de pas encore étre passé à la fibre

Merci

Link to comment
Share on other sites

  • Moderators
Il y a 6 heures, error404 a dit :

le probleme se pose pour toutes les chaines que je regarde, pas seulement une

As-tu vérifié  d'abords si :

- La tonalité de ta ligne est bonne (ne contient pas de "fritures")

-Le débit de la connexion est correct

-Les statistiques de connexion sur le modem sont bons

Ensuite:

Essayer les chaines en qualité SD avant de passer en HD  , FHD ou 4K

Changer de source (serveur) de chaines

 

 

Edited by laliche
Link to comment
Share on other sites

Il y a 5 heures, laliche a dit :

As-tu vérifié  d'abords si :

- La tonalité de ta ligne est bonne (ne contient pas de "fritures")

-Le débit de la connexion est correct

-Les statistiques de connexion sur le modem sont bons

Ensuite:

Essayer les chaines en qualité SD avant de passer en HD  , FHD ou 4K

Changer de source (serveur) de chaines

 

 

Bonjour,

Merci de m'aider.

la tonalité est bonne.

pour le débit, au moment ou j'envoyais le message, j'avais posté ça sur une autre section du forum

15054289023.png

pour le modem, je dois regarder quoi comme statistiques stp?

est ce qu'il y'a un outil qui peut mesure la connexion à tout moment? ou du moins indiquer les déonnexions sur une durée donnée.

Merci

Link to comment
Share on other sites

  • Moderators
Il y a 2 heures, error404 a dit :

pour le modem, je dois regarder quoi comme statistiques stp?

est ce qu'il y'a un outil qui peut mesure la connexion à tout moment? ou du moins indiquer les déonnexions sur une durée donnée.

 

Aller dans l'onglet "Statut" ou Etat puis cliquer dans "Statistics" et faire une capture de la page.

 

Link to comment
Share on other sites

  • Moderators
il y a 14 minutes, error404 a dit :

@laliche

est ce que c'est ces paramètres? Merci

forumdz1.png

forumdz2.png

 

 

 

il y a 14 minutes, error404 a dit :

@laliche

est ce que c'est ces paramètres? Merci

forumdz1.png

forumdz2.png

 

 

Ces valeurs indiquent que ta ligne est relativement bonne et a une longueur de 840m (c'est réel?). Elle peut supporter un débit allant jusqu'à 23,1Mbps en ADSL2+

Les chaines iptv peuvent avoir des coupures si sur d'autres appareils connectés on regarde en même temps des vidéos. Dans ce cas essaye de n'utiliser que les chaines de qualité SD ou HD .

Link to comment
Share on other sites

Merci @laliche

depuis 2 jours, nilesat marche correct, les chaines d'astra en clair marchent correctement, les autres comme l'équipe, bfm etc... , l'image se  fige 2 à 3 secondes toutes les 10secondes

je ne touche pas aux réglages sd / hd à moins que ça ait été accidentel.

cette nuit comme mon pc basculait tout seul du wifi vers la 4G et que j'ai des difficultés à afficher certaines pages sans actualiser, je pensais que tout était lié

c'est un abonnement 10 méga et d'après speedtest, je les ai.

comment je peux vérifier pour la longueur de ligne?

Merci

Link to comment
Share on other sites

  • Moderators
il y a 11 minutes, error404 a dit :

Merci @laliche

depuis 2 jours, nilesat marche correct, les chaines d'astra en clair marchent correctement, les autres comme l'équipe, bfm etc... , l'image se  fige 2 à 3 secondes toutes les 10secondes

je ne touche pas aux réglages sd / hd à moins que ça ait été accidentel.

cette nuit comme mon pc basculait tout seul du wifi vers la 4G et que j'ai des difficultés à afficher certaines pages sans actualiser, je pensais que tout était lié

c'est un abonnement 10 méga et d'après speedtest, je les ai.

comment je peux vérifier pour la longueur de ligne?

Merci

Je comprends maintenant que ce sont les chaines des satellites qui se figent. Ces chaines utilisent des serveurs cccam pour de décrypage et ces derniers n'ont besoin que d'un petit débit internet soit même le 512 Kbps leurs suffit. Je pense que ton problème n'est pas lié à la connexion internet mais au serveur cccam qui t'envoie des codes de décryptage qui sont  surchargés , en retard ou qui envient des codes faux et inutilisables. Je ne sais pas quel décodeur tu utilises certains solutionnent ce problème au moyen de blackliste liste qu'on appelle ignore list.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Posts

    • Avis:  Les nouveaux membres vendeurs d'iptv doivent obligatoirement  détailler leurs offres (sans donner les prix ni des liens externes). Il leur est accordé un délai de 15 jours pour éditer leur 1er message afin de lister leurs abonnés ainsi que les testeurs sous peine de limitation ou d'interdiction de publications dans cette discussion.
    • Ah non, c'est juste le lien qui a changer pour je ne sais quelle raison...  
    • Faut-il débrancher ou laisser un téléviseur en mode de veille ? Vous avez  un nouveau téléviseur intelligent et vous vous demandez s'il vaut mieux le laisser en veille ou s'il faut l'éteindre complètement après chaque utilisation. Peut-être avez-vous entendu des arguments des deux côtés, vous ne savez pas qui a raison et vous ne voulez pas risquer d'endommager votre nouveau téléviseur avec de mauvais conseils. Ce n'est peut être pas ce que vous pensez , vous devez laisser le téléviseur en veille si vous l'utilisez quotidiennement. Débrancher et rebrancher un téléviseur plusieurs fois par jour exerce une pression inutile sur le transformateur, entraînant des dommages pouvant réduire la durée de vie de votre téléviseur. Pendant des périodes plus longues, vous devez débrancher le téléviseur de la prise de courant . Contrairement à ce que pensent la plupart des gens, laisser un téléviseur en veille est en réalité très sûr. La principale préoccupation des gens lorsqu'ils laissent leur téléviseur en mode veille lorsqu'ils ne sont pas utilisés est que l'écran risque de brûler. Cependant, cela vient généralement d’une confusion entre le mode veille et un économiseur d’écran. La veille éteint l'écran et met le téléviseur dans un état de faible consommation, tandis qu'un économiseur d'écran le maintient allumé. Il existe également de nombreux types d'économiseurs d'écran, certains sont spécialement conçus par les fabricants de téléviseurs pour réduire les rémanences en utilisant des images animées. Néanmoins, je recommande le mode veille car il éteint complètement l'écran, ce qui est bien mieux pour prolonger sa durée de vie. Qu'est-ce que le mode veille ? Le mode veille sur un téléviseur est très similaire à la fonction veille sur un ordinateur. Au lieu d'éteindre l'appareil, il le maintient dans un état de consommation inférieur à des fins d'économie d'énergie. Démarrer un téléviseur à partir du mode veille est généralement beaucoup plus rapide que de le démarrer à partir de zéro, car les fichiers du téléviseur sont déjà chargés. Et si vous partez pendant des semaines, des mois ou en vacances ? Le mode veille est clairement sûr à utiliser, et il est si sûr que les fabricants de téléviseurs utilisent le bouton d'alimentation de la télécommande pour mettre le téléviseur en veille. Cependant, il y a certains inconvénients à laisser un téléviseur dans un état de consommation faible pendant de longues périodes. Les principaux risques sont les surtensions. Même si la plupart des téléviseurs disposent d'alimentations capables de gérer de petites surtensions, les plus importantes peuvent néanmoins endommager les composants, surtout lorsqu'ils sont en mode veille. Pour cette raison, si vous prévoyez de ne pas utiliser votre téléviseur pendant un certain temps, c'est une bonne idée de le débrancher du mur pour vous assurer qu'il est complètement éteint. Une surtension peut se produire également pendant que votre téléviseur est allumé. Bien que les téléviseurs soient généralement conçus pour gérer les surtensions, certains peuvent néanmoins endommager les composants. Si votre téléviseur n'est pas endommagé par une surtension il est seulement bloqué avec la led rouge allumée, vous devrez peut-être le réinitialiser aux paramètres par défaut. Les étapes à suivre varient selon le modèle. Une méthode courante consiste simplement à débrancher le téléviseur, à le laisser éteint pendant 60 secondes, puis à le rebrancher. Un autre argument dissuadant de  laisser un téléviseur en veille est qu'il consomme toujours de l'électricité, pas beaucoup, mais cela peut se répercuter sur votre facture d'énergie. La quantité d'électricité qu'un téléviseur consomme en veille représente généralement 2 à 5 % de sa consommation électrique typique. Un téléviseur qui consomme 145 watts/h bouffera qu' environ 2,9 à 7,25 watts/h en mode veille.        
    • le site est encore foutu...plein de liens dans lespace client ne fonctionne meme pas !!!!!!!!!!!!!!!!!!!!!!!!!!!
    • Sur un lecteur IPTV   le temps de téléchargement  du contenu iptv au démarrage dépend de la grandeur des listes du live, de l'epg ,de la vod , des séries à télécharger , du débit de la connexion internet ainsi que de la quantité de  mémoire RAM dont est équipé l'appareil multimédia .
×
×
  • Create New...